4 сообщения / 0 новое
Последнее сообщение
almukantarat
Аватар пользователя almukantarat
Не в сети
Последнее посещение: 2 года 1 неделя назад
Регистрация: 04/02/2013 - 19:12
Не работает Yast2 Разметка

openSUSE 12.3. Запускаю Yast2, запускаю "Разметка". Окно появляется, курсор мышки вертится, но список дисков не отображается.

А также:


:~> sudo mount /media/iso
mount: can't find /media/iso in /etc/fstab

или пытаюсь монтировать образ iso:


:~> sudo mount -o '/home/gasha/.wine/drive_c/Program Files/Morrowind TRP/Morrowind.iso' /media/iso
mount: can't find /media/iso in /etc/fstab

Что делать?

Теги: 

Отредактировано: lecksys вкл 01/04/2014 - 22:13
almukantarat
Аватар пользователя almukantarat
Не в сети
Последнее посещение: 2 года 1 неделя назад
Регистрация: 04/02/2013 - 19:12
Доустановил неустановленные

Доустановил неустановленные пакеты, имеющие в названиях Yast2, и всё заработало. Решение идиотское, но сработало.

А с монтированием проблема осталась.

almukantarat
Аватар пользователя almukantarat
Не в сети
Последнее посещение: 2 года 1 неделя назад
Регистрация: 04/02/2013 - 19:12
Сегодня была свежая установка

Сегодня была свежая установка openSUSE 12.3. Сперва всё нормально. Но после обновления системы вернулась таже проблема. Yast2 Разметка не запускается. Появляется окно "Экспертная разметка" и висит на инициализации.

DA
Аватар пользователя DA
Не в сети
Последнее посещение: 1 год 5 месяцев назад
Регистрация: 11/05/2012 - 18:24
mount: can't find /media/iso

mount: can't find /media/iso in /etc/fstab

Прописать в fstab.

openSUSE 13.1 x64 | Linux 3.11 | KDE 4.13
openSUSE 12.3 x32 | Linux 3.7 | KDE 4.10