2 сообщения / 0 новое
Последнее сообщение
slawdos
Аватар пользователя slawdos
Не в сети
Последнее посещение: 6 месяцев 3 недели назад
Регистрация: 13/05/2012 - 15:43
как прописать в path?

os 12.1 x64

запускаю игрульку (дофус), а оно мне ругается:
---
slawdos@linux-qv3w:~/ankama/Dofus/share> ./UpLauncher

(UpLauncher:11850): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «oxygen-gtk»,

(UpLauncher:11850): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «oxygen-gtk»,
../bin/Dofus --lang=ru --reg-client-port=54967 --update-server-port=53649 --sysinfos=Q1BVX0FSQ0g6eDg2CkNQVV9DT1JFUzoyCkNQVV9GUkVROjE1OTYwMDAKQ1BVX1ZFTkRPUjpHZW51aW5lSW50ZWwKRElTS19GUkVFOjUwMTc3Mjg2MTQ0CkRJU0tfU0laRTo1Njk1ODcwOTc2MApPU19GQU1JTFk6TGludXgKUkFNX0ZSRUU6NDgwMTEyNjQwClJBTV9UT1RBTDozMTYyMjQ3MTY4ClVTRVJfTEFOR1VBR0U6cnUKVVRDX09GRlNFVDo4Cg

(Dofus:11859): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «oxygen-gtk»,

(Dofus:11859): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «oxygen-gtk»,

(Reg:11867): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «oxygen-gtk»,

(Reg:11867): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «oxygen-gtk»,
---

первая реакция конечно:
---
slawdos@linux-qv3w:/~> sudo zypper in oxygen-gtk
root's password:
Загрузка данных о репозиториях...
Чтение установленных пакетов...
'oxygen-gtk' уже установлен.
Нет кандидатов на обновление 'oxygen-gtk-1.1.4-2.4.1.x86_64'. Новейшая версия уже установлена.
Разрешение зависимостей пакетов...

Нечего выполнять.
---
Понимаю что нужно это дело где-то прописать. Вопрос где? Или как? Или это конфиги игры нужно ковырять?

ps: оно конечно запускается и работает, но неаккуратненько как-то... Smile

Теги: 

Отредактировано: lecksys вкл 01/04/2014 - 22:11
DA
Аватар пользователя DA
Не в сети
Последнее посещение: 1 год 4 месяца назад
Регистрация: 11/05/2012 - 18:24
Обычный выхлоп от гтк

Обычный выхлоп от гтк-приложения, ничего страшного.

openSUSE 13.1 x64 | Linux 3.11 | KDE 4.13
openSUSE 12.3 x32 | Linux 3.7 | KDE 4.10