6 сообщений / 0 новое
Последнее сообщение
davas
Аватар пользователя davas
Не в сети
Последнее посещение: 2 года 2 недели назад
Регистрация: 28/10/2015 - 17:31
Настройка pppoe

Добрый вечер всем. Решил впервые потестить Linux. Вчера поставил рядом с Windows openSUSE13.2, проблема с подключением к интернету, не могу понять что делать. Захожу в YAST там в сетевых настройках нет значка DSL. Через NetworkManager тоже не получается, там нет выбора pppoe, может кто что подскажет пошагово как быть? Smile

Статус: 

Отредактировано: davas вкл 02/11/2015 - 22:57
slawdos
Аватар пользователя slawdos
Не в сети
Последнее посещение: 7 месяцев 3 недели назад
Регистрация: 13/05/2012 - 15:43
смотрите в сторону rp-pppoe

смотрите в сторону rp-pppoe https://www.roaringpenguin.com/products/pppoe

oS Leap 42.1x64KDE
~ Morpheus, i know linux...

davas
Аватар пользователя davas
Не в сети
Последнее посещение: 2 года 2 недели назад
Регистрация: 28/10/2015 - 17:31
rp-pppoe скачал и установил,

rp-pppoe скачал и установил, буду дальше настраивать. Непонятно почему в Ясте в сетевых устройствах только один значок сетевые настройки, как будто дистрибутив урезанный или может это из-за того что 2 операционки на одном винчестере?

sangraf
Аватар пользователя sangraf
Не в сети
Последнее посещение: 1 год 1 неделя назад
Регистрация: 01/10/2014 - 09:55
davas wrote:
davas wrote:

или может это из-за того что 2 операционки на одном винчестере?

Не влияет это

slawdos
Аватар пользователя slawdos
Не в сети
Последнее посещение: 7 месяцев 3 недели назад
Регистрация: 13/05/2012 - 15:43
на западе просто у каждого

на западе просто у каждого интернет через роутер настроен - установил систему и юзаешь изкаробки. у нас же порой денег жаль на роутер вот и пользуемся костылями.

oS Leap 42.1x64KDE
~ Morpheus, i know linux...

davas
Аватар пользователя davas
Не в сети
Последнее посещение: 2 года 2 недели назад
Регистрация: 28/10/2015 - 17:31
Спасибо, уже разобрался.

Спасибо, уже разобрался. Скачал и установил rp-pppoe, настроил командой pppoe-setup из под root, далее запуск pppoe-start, ничего сложного, парился несколько дней )))