4 сообщения / 0 новое
Последнее сообщение
pashytka
Аватар пользователя pashytka
Не в сети
Последнее посещение: 6 лет 1 неделя назад
Регистрация: 11/11/2012 - 10:59
ничто не предоставляет Libderctfb 1.2.so. 9

Не знаю что делать! Тока вчера с opensuse познакомился. Пытаюсь установить любой видеоплеер,выдаёт "ничто не предоставляет Libderctfb 1.2.so. 9" Пожалуйста помогите.

Теги: 

Отредактировано: lecksys вкл 01/04/2014 - 22:13
salsergey
Аватар пользователя salsergey
Не в сети
Последнее посещение: 4 года 10 месяцев назад
Регистрация: 01/10/2012 - 20:11
Если Вам нужна всё же

Если Вам нужна всё же libdirectfb-1.2.so.9, то, насколько я понимаю, это версия библиотеки примерно трёхлетней давности и она была в openSUSE 11.3. В современной openSUSE эта библиотека имеет версию libdirectfb-1.4.so.5. Проверьте, из какого репозитария Вы устанавливаете, соответствует ли он версии системы? И вообще, напишите, какой плеер и откуда Вы пытаетесь установить, мы тоже попробуем.

r3d
Аватар пользователя r3d
Не в сети
Последнее посещение: 3 года 3 месяца назад
Регистрация: 04/09/2012 - 16:52
Вы пожаловаться или решить

Вы пожаловаться или решить проблему?
Картинку не рассмотреть кстати. Та чо за плеер-то?

13.1 - Xfce
DA
Аватар пользователя DA
Не в сети
Последнее посещение: 2 года 5 месяцев назад
Регистрация: 11/05/2012 - 18:24
Похоже, что добавлен пакман

Похоже, что добавлен пакман для другой версии зузи. Надо бы разобраться Smile

openSUSE 13.1 x64 | Linux 3.11 | KDE 4.13
openSUSE 12.3 x32 | Linux 3.7 | KDE 4.10