3 сообщения / 0 новое
Последнее сообщение
kotepasik
Аватар пользователя kotepasik
Не в сети
Последнее посещение: 1 год 7 месяцев назад
Регистрация: 18/02/2015 - 07:16
Проблема с автоматическим обновлением OPENSUSE LEAP 42.1

Помогите новичку. С недавнего времени при запуске автоматического обновления вылазит следующее: patch:openSUSE-2016-416-1.noarch конфликтует с libqt4-debuginfo.x86_64

Пожалуйста объясните от куда ноги растут и как с этим справиться - раздражает ужасно...

Система OPENSUSE LEAP 42.1 XFCE

Спасибо.

Nicom
Аватар пользователя Nicom
Не в сети
Последнее посещение: 5 часов 15 минут назад
Регистрация: 11/02/2014 - 11:22
Если вам не нужен пакет

Если вам не нужен пакет libqt4-debuginfo , то удалите его через Yast.
Пакеты *.debuginfo нужны разработчикам.

kotepasik
Аватар пользователя kotepasik
Не в сети
Последнее посещение: 1 год 7 месяцев назад
Регистрация: 18/02/2015 - 07:16
Большое спасибо теперь всё

Большое спасибо теперь всё фунциклирует)