4 сообщения / 0 новое
Последнее сообщение
А.
Аватар пользователя А.
Не в сети
Последнее посещение: 4 года 7 месяцев назад
Регистрация: 11/03/2013 - 00:21
Проблема с графическим интерфейсом

ребята, установил openSuSe 12.2, запустил первый раз после (точнее, сразу после) установки - всё нормально. далее, если перезагружаю или выключаю компьютер, то при следующей загрузке или включении вместо мягкого приятного зелёного цвета рабочего стола получаю какие-то квадраты, закрашенные области, зелёный квадрат-курсор, который реагирует на движения мыши и ещё много чего всякого, которое не то что мешает, а и вовсе не даёт пользоваться системой. может, проблема в видеокарте (nvidia geforce 9800 gt) или драйвере (по-умолчанию - nouveau)?
вообщем, может, кто-то сталкивался? подскажите как решить этот вопрос?

буду о-о-очень благодарен всем, кто поможет или хотя бы намекнёт :3

Статус: 

Теги: 

Отредактировано: lecksys вкл 01/04/2014 - 22:13
lecksys
Аватар пользователя lecksys
Не в сети
Последнее посещение: 1 год 7 месяцев назад
Регистрация: 02/04/2012 - 11:54
nouveau пока ещё зло, ставьте

nouveau пока ещё зло, ставьте родные дровишки через яст (в один клик) поиск на офсайте или тут (гдето тоже обсуждалось)


Профессиональный тролль. Работаю за еду.

А.
Аватар пользователя А.
Не в сети
Последнее посещение: 4 года 7 месяцев назад
Регистрация: 11/03/2013 - 00:21
ок

ага, вот оно что! спасибо большое)

DA
Аватар пользователя DA
Не в сети
Последнее посещение: 1 год 5 месяцев назад
Регистрация: 11/05/2012 - 18:24
Тыц.
openSUSE 13.1 x64 | Linux 3.11 | KDE 4.13
openSUSE 12.3 x32 | Linux 3.7 | KDE 4.10