3 сообщения / 0 новое
Последнее сообщение
Kreoniz
Аватар пользователя Kreoniz
Не в сети
Последнее посещение: 3 года 11 месяцев назад
Регистрация: 26/12/2013 - 02:38
Установка OpenSuse 13.1

Доброго времени суток.Такая проблема.Сгорела мать,с ремонта забрал с новой.Решил поставить систему.Но как не запускал - на этапе анализа системы доходит до "поиск разделов Linux" и все.Эта ситуация с образа нет установки и двд.Пробовал Лайф диск ...там этого поиска нет ...он устанавливает все .!!!но!!! когда при завершении установки доходит до пункта "сохранение настроек загрузчика" - так же ситуация что и с посиком разделов.На прошлой матере спокойно ставил через сеть(унетботин) первый диск стоял всегда с виндой на всякий случай.Граб он бросал всегда туда.Не каких проблем не было с поиском или грабом.Я начинающий.По этому понятия не имею почему так.Может кто знает в чем проблема?Или возможно в новой версии что не то изменили?Да кстати забыл сказать устанавливать пытался с флешки.И программой Image Writer.

Статус: 

Теги: 

Отредактировано: lecksys вкл 01/04/2014 - 22:13
ivanovsky.mic
Аватар пользователя ivanovsky.mic
Не в сети
Последнее посещение: 4 месяца 6 дней назад
Регистрация: 08/06/2012 - 19:14
Установка

1. В openSUSE-13.1 очень долго ставится груб. Надо ждать...
2. Проверь в BIOSе защиту MBR от вирусов.

Ивановский Михаил

Kreoniz
Аватар пользователя Kreoniz
Не в сети
Последнее посещение: 3 года 11 месяцев назад
Регистрация: 26/12/2013 - 02:38
Спасибо большое)_Решено путем

Спасибо большое)_Решено путем отключения защиты Биос и как ни странно - отключением флопика)