6 сообщений / 0 новое
Последнее сообщение
увей
Аватар пользователя увей
Не в сети
Последнее посещение: 4 года 7 месяцев назад
Регистрация: 02/04/2013 - 23:49
wifi в opensuse 12.2

Помогите плиз настроить wifi на opensuse 12.2 KDE.
В чем суть проблемы :
Есть встроенный wifi адаптер в ноуте hp 635. Драва автоматически установились из дистрибутива, смотрел в информации об оборудовании (YaST2) - адаптер определяется и включается при загрузке. Но в NM его нет и добавить своими силами не получается (причем в сетевых настройках все очень хорошо определяется). Подскажите - может какой менеджер сети установить или добавить какую нибудь группу к доступу, одним словом в каком направлении нужно копать.
Помогите плиз новичку, а то не вики не гугл вразумительного ответа не дали (извелся уже весь).
Одним словом - господа опытные админы, укажите путь истины. Помогите выйти из тупика отчаяния и использования Ethernet соединения.
Заранее спасибо за помощь.

Теги: 

Отредактировано: lecksys вкл 01/04/2014 - 22:13
r3d
Аватар пользователя r3d
Не в сети
Последнее посещение: 2 года 3 месяца назад
Регистрация: 04/09/2012 - 16:52
??

Ну если с NM почему-то проблемы, то его обычно отключают и юзают yast2 network - тыц.
// я обычный юзер //

13.1 - Xfce
увей
Аватар пользователя увей
Не в сети
Последнее посещение: 4 года 7 месяцев назад
Регистрация: 02/04/2013 - 23:49
Да проблема не в nm (поставил

Да проблема не в nm (поставил wicd и тот же результат).
Может кто подскажет в каком направлении нужно искать информацию (например я не добавил какую нибудь группу куда нибудь или что то вроде).
Я начинаю разбираться в одном направлении и походу раскрываются еще десятки, а в итоге я путаюсь ,закипают мозги и т.д и т.п.
Мне бы кто подсказал : например поставь такое то ПО и разбирайся с настройками или отредактируй такой то файл. А то начинаю разбираться с ,предположим, редактированием какова-нибудь файла и нет результата. Потом изучаю другую статью по установки и настройки ПО и тоже нет результата. Но, может не получается т.к. уже неправильные настройки в предыдущих моих действиях.
Надеюсь не слишком перемудрил с объяснениями.

увей
Аватар пользователя увей
Не в сети
Последнее посещение: 4 года 7 месяцев назад
Регистрация: 02/04/2013 - 23:49
Да и еще такой нюанс: у меня

Да и еще такой нюанс: у меня роутер tp-link tl-wr740n. Так вот по запросу 192.168.1.1 (непосредственно его адрес) - не соединяется. Хотя Ethernet работает исправно.

r3d
Аватар пользователя r3d
Не в сети
Последнее посещение: 2 года 3 месяца назад
Регистрация: 04/09/2012 - 16:52
Мне бы кто подсказал :

Мне бы кто подсказал : например поставь такое то ПО ..

Вам и подсказали: пункты 24.5.1 и 24.5.2 инструкции по указанной ссылке, и ничего не нужно устанавливать.

13.1 - Xfce
r3d
Аватар пользователя r3d
Не в сети
Последнее посещение: 2 года 3 месяца назад
Регистрация: 04/09/2012 - 16:52
Это уже второй вопрос

Это уже второй вопрос, никак не связанный с первым Wink

Чудес не бывает, что-то делаете не так. Стоит наверно подробнее, примеру так:
выбрал соединение по DHCP в NM, взял сетевой кабель, вставил в нужный разъем роутера..

13.1 - Xfce