LSB

10 сообщений / 0 новое
Последнее сообщение
canavarro
Аватар пользователя canavarro
Не в сети
Последнее посещение: 2 года 7 месяцев назад
Регистрация: 17/01/2015 - 21:11
LSB 4.0

Теги: 

Добрый день. Не могу поставить LSB 4.0 которую требует Google Earth. Скачал пакет ЛСБ 4.0
Результат команды:
lsb-release -a
LSB Version: n/a
Distributor ID: openSUSE project
Description: openSUSE 13.2 (Harlequin) (x86_64)
Release: 13.2
Codename: Harlequin

Вот результат попытки установки пакета:
suse-linux-artem:/home/artem/Загрузки # rpm -i lsb-4.0-12.1.x86_64.rpm
ошибка: Неудовлетворенные зависимости:
glibc-i18ndata нужен для lsb-4.0-12.1.x86_64

Отредактировано: iwtke вкл 17/02/2015 - 11:58
Подписка на LSB