8 сообщений / 0 новое
Последнее сообщение
Nik1_K
Аватар пользователя Nik1_K
Не в сети
Последнее посещение: 4 месяца 1 неделя назад
Регистрация: 14/01/2013 - 11:08
Remmina в OpenSuse 13.1

Ситуация:
На компе с OpenSuse 13.1 установлена Remmina 0.9.99.1 (клиент для управления удаленным рабочим столом).
С OpenSuse с помощью Remmina легко управляются сетевые компьютеры локалки с WinXP по протоколу RDP.
Пытаюсь подключить уд. раб.стол с Сусей 13.1, через Remmina по протоколу VNC выскакивает ошибка: "Unknown VenCrypt authentication sheme from VNC server: ". подклчения нет.
На удалённом компе с Сусей 13,1 стоит tightVNCserver и хорошо управляется через vncviewer по протоколу VNC, а чере Remminу нет.
Иностранцы эту проблему обсуждают, но чешут репу и кивают на разработчиков каких-то libxxx.dll (я так понял).
А гуру сусевские что-то знают про эту проблему и могут помочь?

Теги: 

Отредактировано: iwtke вкл 04/11/2014 - 21:41
iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 9 месяцев назад
Регистрация: 11/04/2014 - 19:09
очень похоже на баг.

очень похоже на баг.

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

Nik1_K
Аватар пользователя Nik1_K
Не в сети
Последнее посещение: 4 месяца 1 неделя назад
Регистрация: 14/01/2013 - 11:08
iwtke wrote:
iwtke wrote:

очень похоже на баг.

А можно узнать какой баг?

KN

iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 9 месяцев назад
Регистрация: 11/04/2014 - 19:09
очень похоже на этот. там же

очень похоже на этот. там же в обсуждении есть ссылка на этот.

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

Nik1_K
Аватар пользователя Nik1_K
Не в сети
Последнее посещение: 4 месяца 1 неделя назад
Регистрация: 14/01/2013 - 11:08
iwtke wrote:
iwtke wrote:

очень похоже на этот. там же в обсуждении есть ссылка на этот.

Понял, только не понял, этот баг можно вылечить или нет?

KN

iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 9 месяцев назад
Регистрация: 11/04/2014 - 19:09
нет. это должны исправить

нет. это должны исправить разработчики.

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

Nik1_K
Аватар пользователя Nik1_K
Не в сети
Последнее посещение: 4 месяца 1 неделя назад
Регистрация: 14/01/2013 - 11:08
iwtke wrote:
iwtke wrote:

нет. это должны исправить разработчики.

Спасибо, ждём-с. А в предыдущих релизах Суси, по-моему, работало.

KN

iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 9 месяцев назад
Регистрация: 11/04/2014 - 19:09
возможно работало, но в баге

возможно работало, но в баге указана версия 12.3, 13.1.
попробуй поиграться с настройками безопасности соединения в remmina, может отключить его вовсе. кажется дело в этом.

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.