10 сообщений / 0 новое
Последнее сообщение
canavarro
Аватар пользователя canavarro
Не в сети
Последнее посещение: 2 года 6 месяцев назад
Регистрация: 17/01/2015 - 21:11
LSB 4.0

Добрый день. Не могу поставить LSB 4.0 которую требует Google Earth. Скачал пакет ЛСБ 4.0
Результат команды:
lsb-release -a
LSB Version: n/a
Distributor ID: openSUSE project
Description: openSUSE 13.2 (Harlequin) (x86_64)
Release: 13.2
Codename: Harlequin

Вот результат попытки установки пакета:
suse-linux-artem:/home/artem/Загрузки # rpm -i lsb-4.0-12.1.x86_64.rpm
ошибка: Неудовлетворенные зависимости:
glibc-i18ndata нужен для lsb-4.0-12.1.x86_64
xorg-x11-libs нужен для lsb-4.0-12.1.x86_64
qt3 >= 3.3.5 нужен для lsb-4.0-12.1.x86_64
suse-linux-artem:/home/artem/Загрузки #

Как поставить эту библиотеку и запустить google earth???
Спасибо.

Теги: 

Отредактировано: iwtke вкл 17/02/2015 - 11:58
Serega86
Аватар пользователя Serega86
Не в сети
Последнее посещение: 1 неделя 19 часов назад
Регистрация: 16/05/2012 - 09:18
поставить отсюда http:/

/


Все глюки Windows исправляются установкой Linux!

r3d
Аватар пользователя r3d
Не в сети
Последнее посещение: 2 года 3 месяца назад
Регистрация: 04/09/2012 - 16:52
Что значит "скачал", откуда?

Что значит "скачал", откуда? Вот потому и не ставится, что взят черт знает из каких источников Smile
Google Earth LSB как таковой не нужен, а только что-то, что там есть.

13.1 - Xfce
iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 10 месяцев назад
Регистрация: 11/04/2014 - 19:09
zypper in lsb не подойдёт?


zypper in lsb

не подойдёт?

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

canavarro
Аватар пользователя canavarro
Не в сети
Последнее посещение: 2 года 6 месяцев назад
Регистрация: 17/01/2015 - 21:11
zypper in lsb отвечает "Не

zypper in lsb отвечает "Не найдено поставщиков 'lsb'.

Скачать с официального сайта гугл пакет гугл эрс.

iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 10 месяцев назад
Регистрация: 11/04/2014 - 19:09
странноhttps://software

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

canavarro
Аватар пользователя canavarro
Не в сети
Последнее посещение: 2 года 6 месяцев назад
Регистрация: 17/01/2015 - 21:11
iwtke wrote:
iwtke wrote:

странно
https://software.opensuse.org/package/lsb

Если можно подробнее с описанием, как это все ставить, ну не знаю я. Из браузера вылазит xml c описанием пакета... ((( не смейтесь, я только учусь...

Скачал пакет lsb устанавливаю:
rpm -ivh lsb-4.0-26.1.2.x86_64.rpm
ошибка: Неудовлетворенные зависимости:
glibc-i18ndata нужен для lsb-4.0-26.1.2.x86_64
qt3 >= 3.3.5 нужен для lsb-4.0-26.1.2.x86_64

Блин.... (((((((((

canavarro
Аватар пользователя canavarro
Не в сети
Последнее посещение: 2 года 6 месяцев назад
Регистрация: 17/01/2015 - 21:11
Вобщем так... разобрался...

Вобщем так... разобрался...

su пароль root
zypper clear
zypper ref

zypper in lsb
Качаем пакет с офф. сайта google earth
rpm -ivh google-earth-stable_current_x86_64.rpm

google-earth
Все заработал блин...

iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 10 месяцев назад
Регистрация: 11/04/2014 - 19:09
canavarro wrote:
canavarro wrote:

Из браузера вылазит xml c описанием пакета...

firefox+openSUSE Firefox Extensions обычно нормально обрабатывает ссылки из "Поиск пакетов".

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

r3d
Аватар пользователя r3d
Не в сети
Последнее посещение: 2 года 3 месяца назад
Регистрация: 04/09/2012 - 16:52
Цитата:
Quote:

Из браузера вылазит xml c описанием пакета

На самом деле там либо файл *.ymp либо rpm-пакет, в зависимости от ссылки, по которой кликнешь. Для первого нужно указать "Открывать с помошью.." (Firefox с комплектным экстеншеном определит сам) , rpm достаточно просто сохранить. А вот с помошью чего открывать файлы *.ymp элементарно гуглится. Успехов.

13.1 - Xfce