5 сообщений / 0 новое
Последнее сообщение
vvm
Аватар пользователя vvm
Не в сети
Последнее посещение: 3 года 2 месяца назад
Регистрация: 09/10/2014 - 13:21
Гостевая oSuse 13.1 и отсутствие звука из Skype

Здрасте. Имеется гостевая опенСуся (vmware player), в ней установлен Skype со всеми 32-либами. Подскажите, как настроить Скайп, чтобы получить звук?
p.s.: Звук из гостевой системы есть, нет только из Скайпа.

Спасибо

Статус: 

Теги: 

Отредактировано: iwtke вкл 09/10/2014 - 14:28
iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 11 месяцев назад
Регистрация: 11/04/2014 - 19:09
версия skype? через что

версия skype? через что выводится звук в системе (alsa, pulse)?

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

vvm
Аватар пользователя vvm
Не в сети
Последнее посещение: 3 года 2 месяца назад
Регистрация: 09/10/2014 - 13:21
Skype 4.3.0.37 (при установке

Skype 4.3.0.37 (при установке утянул много 32бит-либ, отдельно доставил libpulse0-32bit alsa-plugins-pulse-32bit libphonon4-32bit, но положение не спасло)

В системe alsa. Вот так видит скайп звуковуху:
Visionner l'image

iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 11 месяцев назад
Регистрация: 11/04/2014 - 19:09
в 4.03 убрали поддержку alsa.

в 4.03 убрали поддержку alsa.
или включай pulse, или гугли как можно откатиться на предыдущую версию (мне где-то попадалось решение).
p.s. скриншот не вижу. их можно добавлять в сообщение.

Русскоязычное сообщество openSUSE
Правильно заданный вопрос – половина ответа.

vvm
Аватар пользователя vvm
Не в сети
Последнее посещение: 3 года 2 месяца назад
Регистрация: 09/10/2014 - 13:21
Благодарен. с Пульсом

Благодарен. с Пульсом работает.

Тема заблокирована