alsa

3 сообщения / 0 новое
Последнее сообщение
doomdooroom
Аватар пользователя doomdooroom
Не в сети
Последнее посещение: 1 год 2 месяца назад
Регистрация: 07/01/2014 - 14:50
Отсутствие звука в некоторых программах после отключения Pulseaudio

Теги: 

openSUSE 13.2. В Yast отключили Pulseaudio. Нету звука в KDE и его приложениях (Kopete, например), нету звука и в броузерах что при воспроизведении виде через Flash что с помощью HTML 5. Звук есть в SMplayer, но там каждый раз после перезагрузки ПК нужно выбирать устройство вывода. При запуске mplayer вот что пишет:

Отредактировано: doomdooroom вкл 01/01/2015 - 12:42
5 сообщений / 0 новое
Последнее сообщение
vvm
Аватар пользователя vvm
Не в сети
Последнее посещение: 2 года 4 месяца назад
Регистрация: 09/10/2014 - 13:21
Гостевая oSuse 13.1 и отсутствие звука из Skype

Статус: 

  • Решено

Теги: 

Здрасте. Имеется гостевая опенСуся (vmware player), в ней установлен Skype со всеми 32-либами. Подскажите, как настроить Скайп, чтобы получить звук?
p.s.: Звук из гостевой системы есть, нет только из Скайпа.

Спасибо

Отредактировано: iwtke вкл 09/10/2014 - 14:28
17 сообщений / 0 новое
Последнее сообщение
Inseid
Аватар пользователя Inseid
Не в сети
Последнее посещение: 2 года 9 месяцев назад
Регистрация: 09/05/2014 - 17:06
Проблема звук

Теги: 

ДОбрый день, имеется Opensuse 13.1 и две звуковые карты (одна встроенная).Хочу чтобы можно было их переключать при помощи kmix. Облазил все работает только встроенная alsamixer тоже там переключал. Проверял правда только через онлайн. Все что связано с pulseaudio вроде все стоит из под root делал чтоб все устройства шли через pulsaudio.Через yast тоже пробовал настраивать звук.Встроенный есть с карты нет.Просьба сильно не пинать и на англ форум не посылать. Карта встроенная mcp61. Внешняя ca0106. aplay -l вывод aplay -l

Отредактировано: iwtke вкл 09/05/2014 - 19:44
Подписка на alsa