6 сообщений / 0 новое
Последнее сообщение
vov-ka
Аватар пользователя vov-ka
Не в сети
Последнее посещение: 5 лет 2 месяца назад
Регистрация: 11/06/2012 - 14:15
patch:openSUSE-2012-15-1.noarch конфликтует с libpolkit-qt-1-1.i586 < 0.99.1-16.3.1

Прошу извинить, если не в ту ветку кинул. У меня проблема такого плана: после последнего обновления появился конфликт:"patch:openSUSE-2012-15-1.noarch конфликтует с libpolkit-qt-1-1.i586 < 0.99.1-16.3.1, который предоставляется libpolkit-qt-1-1-0.99.1-2.2.i586
patch:openSUSE-2011-25-1.noarch конфликтует с python-gobject-cairo.i586 < 3.0.2-2.3.1, который предоставляется python-gobject-cairo-3.0.2-2.1.i586", насколько я понимаю устраняется путем замены одного другим, но не могу понять где искать установленные патчи или как вообще произвести замену для устранения конфликта. Благодарен заранее за ответы.*blush*

Теги: 

Отредактировано: lecksys вкл 01/04/2014 - 22:13
rioky
Аватар пользователя rioky
Не в сети
Последнее посещение: 2 года 3 месяца назад
Регистрация: 11/05/2012 - 13:09
Данная ошибка скорее всего

Данная ошибка скорее всего возникает из-за того что эти пакеты установлены не из стандартного репозитория, а из подключенных пользователем (например KDE:Release). Ставить патч в такой ситуации не стоит, т.к. он может привести к поломке системы, смело игнорируйте его, скорее всего он уже включен в вашем репозитории .


openSUSE 13.1 x86_64 / Xfce 4.10
Windows 8.1 Pro x64

slawdos
Аватар пользователя slawdos
Не в сети
Последнее посещение: 8 месяцев 2 недели назад
Регистрация: 13/05/2012 - 15:43
походу надо капчу ставить,

походу надо капчу ставить, достали левые мессаги...

oS Leap 42.1x64KDE
~ Morpheus, i know linux...

DA
Аватар пользователя DA
Не в сети
Последнее посещение: 1 год 5 месяцев назад
Регистрация: 11/05/2012 - 18:24
Капча обязательна, но и она

Капча обязательна, но и она не панацея.

openSUSE 13.1 x64 | Linux 3.11 | KDE 4.13
openSUSE 12.3 x32 | Linux 3.7 | KDE 4.10
DA
Аватар пользователя DA
Не в сети
Последнее посещение: 1 год 5 месяцев назад
Регистрация: 11/05/2012 - 18:24
xandry: это баг libzypp
openSUSE 13.1 x64 | Linux 3.11 | KDE 4.13
openSUSE 12.3 x32 | Linux 3.7 | KDE 4.10
vov-ka
Аватар пользователя vov-ka
Не в сети
Последнее посещение: 5 лет 2 месяца назад
Регистрация: 11/06/2012 - 14:15
спасибо, учтем

спасибо, учтем

Русскоязычное сообщество openSUSE