обновление

4 сообщения / 0 новое
Последнее сообщение
dima81
Аватар пользователя dima81
Не в сети
Последнее посещение: 4 недели 7 часов назад
Регистрация: 25/10/2017 - 22:17
Обновление thumbleweed

Теги: 

Здравствуйте сусеводы )

Только перешёл на opensuse thumbleweed с ubuntu, ещё осваиваюсь и появились вопросы по обновлению системы.

1) Что точно означает основной репозиторий, где показано что он основной? Вопрос возник в связи с установкой репозитория pacman, потом он был назначен системным в yast2, из него установлена часть программ. Затем системным назначен основной репозиторий, но у него в yast2 все равно отображается "Назначить системным репозиторием".

7 сообщений / 0 новое
Последнее сообщение
MefiseRay
Аватар пользователя MefiseRay
Не в сети
Последнее посещение: 3 года 11 месяцев назад
Регистрация: 05/07/2012 - 14:50
openSuSe UP version

Статус: 

  • Решено

Теги: 

Добрый день, давно хочу переставить свою сусу, вот ждал когда выйдет 12.2 но как я понял ее выход отложили до сентября, а моя ос умерла на днях (вернее умер жесткий диск) Sad

Отредактировано: lecksys вкл 01/04/2014 - 22:13
10 сообщений / 0 новое
Последнее сообщение
MefiseRay
Аватар пользователя MefiseRay
Не в сети
Последнее посещение: 3 года 11 месяцев назад
Регистрация: 05/07/2012 - 14:50
Я недавно перешел на SuSe и есть ряд вопросов

Статус: 

  • Решено

Теги: 

Всем доброго времени суток. Я совсем недавно перешел на данный дистрибутив, раньше сидел на Debian или Ubuntu но сейчас Ubuntu скатилась в самый низ и выпускает второсортный глючной продукт, а Debian больше подходит для моего сервера нежели для домашнего компьютера.

Опыт работы с SuSe имеется, но было это довольно давно и недолго.

Отредактировано: lecksys вкл 01/04/2014 - 22:13
6 сообщений / 0 новое
Последнее сообщение
vov-ka
Аватар пользователя vov-ka
Не в сети
Последнее посещение: 5 лет 2 месяца назад
Регистрация: 11/06/2012 - 14:15
patch:openSUSE-2012-15-1.noarch конфликтует с libpolkit-qt-1-1.i586 < 0.99.1-16.3.1

Теги: 

Прошу извинить, если не в ту ветку кинул. У меня проблема такого плана: после последнего обновления появился конфликт:"patch:openSUSE-2012-15-1.noarch конфликтует с libpolkit-qt-1-1.i586 < 0.99.1-16.3.1, который предоставляется libpolkit-qt-1-1-0.99.1-2.2.i586

Отредактировано: lecksys вкл 01/04/2014 - 22:13
Подписка на обновление