nvidia

5 сообщений / 0 новое
Последнее сообщение
vasiliy
Аватар пользователя vasiliy
Не в сети
Последнее посещение: 3 года 1 месяц назад
Регистрация: 15/07/2014 - 18:07
не устанавливается 13.1 на acer aspire e1-772g

Теги: 

при установке появляется загрузочное меню,после нажатия "установить" доходит до "installing udev" и всё-черный экран,и не реагирует ни на какие кнопки.

Отредактировано: iwtke вкл 15/07/2014 - 22:22
2 сообщения / 0 новое
Последнее сообщение
iwtke
Аватар пользователя iwtke
Не в сети
Последнее посещение: 1 год 9 месяцев назад
Регистрация: 11/04/2014 - 19:09
Как победить тиринг, KDE+Nvidia.

Статус: 

  • Решено

Теги: 

Существует не очень приятный баг https://bugs.kde.org/show_bug.cgi?id=322060
который проявляется в различных версиях KDE.
Первое, что можно сделать, это перейти в "Параметры системы > Эффекты рабочего стола > Дополнительно" и привести их к такому виду:

17 сообщений / 0 новое
Последнее сообщение
Bummer
Аватар пользователя Bummer
Не в сети
Последнее посещение: 3 года 9 месяцев назад
Регистрация: 20/10/2013 - 10:45
Частота обновления экрана

Теги: 

Здравствуйте. Обнаружилась небольшая несуразность. SUSE 13.1 установил пропр. Nvidia - всё нормально, всё работает. Но одно режет глаз - в Nvidia-setting и в Параметрах системы определяется частота обновления монитора 59,79 Гц. Это как, нормально? если нет, дайте рецептик.

Отредактировано: lecksys вкл 01/04/2014 - 22:13
3 сообщения / 0 новое
Последнее сообщение
World-fly
Аватар пользователя World-fly
Не в сети
Последнее посещение: 10 месяцев 5 дней назад
Регистрация: 02/10/2013 - 05:42
Проблема с загрузкой

Теги: 

Всем привет. После установки некоторых обновлений systemd, udev перестал загружатся рабочий стол. До экрана ввода пароля и типа сеанса все нормально, при выборе рабочего стола plasma на секунду высвечивается логотип nvidia и тут же кидает обратно к выбору пароля.
При консольной загрузке пишет что не может запустить х-сервер.
При этом gnom, twm, lxde запускаются нормально но ругаются на отсутствие каких-то файлов x-org.

Отредактировано: lecksys вкл 02/04/2014 - 13:34
9 сообщений / 0 новое
Последнее сообщение
Zoominger
Аватар пользователя Zoominger
Не в сети
Последнее посещение: 3 года 3 недели назад
Регистрация: 21/07/2013 - 10:18
Как узнать, работает ли проприетарный драйвер nvidia? (и ещё пара мелких вопросов)

Теги: 

Доброе утро, есть небольшая проблема, гугление по тегам не помогло. Дело в том, что я не знаю, работает ли проприетарный драйвер для видеокарты Nvidia GeForce 8200, который я устанавливал сначала через zypper, а затем и вручную, через .run-файл. Система летает (судя по всему, работает свободный драйвер), но сложная 2D-графика заметно тормозит, трёхмерные игры не запускаются вообще.
Выводы:

Отредактировано: lecksys вкл 01/04/2014 - 22:14
4 сообщения / 0 новое
Последнее сообщение
r3d
Аватар пользователя r3d
Не в сети
Последнее посещение: 2 года 2 месяца назад
Регистрация: 04/09/2012 - 16:52
AVI в синем цвете

Теги: 

Было уже, с youtube, но тут локальный файл .avi
Nvidia, проприетарный драйвер.

Возможно потому? что установился- тут без моего участия- драйвер nvidiaG03?
день багов сегодня что ли?))

Отредактировано: lecksys вкл 01/04/2014 - 22:11
6 сообщений / 0 новое
Последнее сообщение
badazimer
Аватар пользователя badazimer
Не в сети
Последнее посещение: 4 года 9 месяцев назад
Регистрация: 05/12/2012 - 12:08
Nvidia+Twinview+xorg-conf - падают иксы при загрузке

Теги: 

Сначала после установки настроил два монитора(twinview) через меню настройки KDE, вышло, но:

  • полезли артефакты(моргал монитор, глюки окон и тд.)
  • иногда после перезагрузки настройки(twinview, разрешение и герцовка) слетали
  • настройки относились только к одному юзеру, в окне логирования они были неактивны и нужно было настраивать каждого нового юзера отдельно

После этого установил дрова NVIDIA 304.64 - после перезагрузки параметры twinview вообще перестали сохранятся после перезагрузки х. Привычным в Мандриве способом запустил под рутом nvidia-settings настроил мониторы, сохранил xorg.conf. При этом мне показалось странным что при сохранении путь не выбран по дефолту(надо самому выбирать /etc/X11/), и есть только файл xorg.conf.install , а xorg.conf отсутствует. Но сохранил.
После перезагрузки комп завис не доходя до окошка логирования(в период пока белые точки "бегают"). Смог зарузится через recovery mod, попробовал удалить nouveau, он удалился вместе с несколькими пакетами. После перезагрузки система "умерла".
Несколько раз переустанавливал систему - но результат один и тот же - после сохранения xorg.conf иксы умирают и работают только в рековери. Сейчас не сохранял и каждый раз после старта ОС заново настриваю twinview а настройках нвидии.
Хочу попросить Вам посоветовать как решить данную проблему, так как пока она приоритетна, а система мне понравилась и хочу ее использовать в качестве основной.

Отредактировано: lecksys вкл 01/04/2014 - 22:14
5 сообщений / 0 новое
Последнее сообщение
slawdos
Аватар пользователя slawdos
Не в сети
Последнее посещение: 6 месяцев 3 недели назад
Регистрация: 13/05/2012 - 15:43
Как заставить работать 2 монитора?

Теги: 

os12.1x64 nvidia. Два моника 19 и 17. Как настроить чтобы работало как в винде?

ps: в настройках системы не видит второй. Ставилась система при 1 монике...

Отредактировано: lecksys вкл 01/04/2014 - 22:13
5 сообщений / 0 новое
Последнее сообщение
MefiseRay
Аватар пользователя MefiseRay
Не в сети
Последнее посещение: 3 года 9 месяцев назад
Регистрация: 05/07/2012 - 14:50
Nvidia 670 GTX и драйвера

Теги: 

Добрый день, являюсь обладателем системника со следующими параметрами:
Nvidia 670 GTX
4x Intel i7 x64
8Gb DDR3

Драйвера на видео ставил отсюда: http://ru.opensuse.org/%D0%94%D1%80%D0%B0%D0%B9%D0%B2%D0%B5%D1%80%D1%8B_...
а именно: http://opensuse-community.org/nvidia.ymp

Отредактировано: lecksys вкл 01/04/2014 - 22:13
Подписка на nvidia